Mend.io Vulnerability Database
The largest open source vulnerability database
What is a Vulnerability ID?
New vulnerability? Tell us about it!
CVE-2026-117350
Published:October 30, 2026
Updated:November 04, 2026
Bitcoin Core prior to 29.5, 30.4, 31.2 and 32.1 is vulnerable to an OOM issue.
Affected Packages
https://github.com/bitcoin/bitcoin.git (GITHUB):
Affected version(s) >=v31.0rc1 <v31.2
Fix Suggestion:
Update to version v31.2
https://github.com/bitcoin/bitcoin.git (GITHUB):
Affected version(s) >=v32.0rc1 <v32.1
Fix Suggestion:
Update to version v32.1
https://github.com/bitcoin/bitcoin.git (GITHUB):
Affected version(s) >=v30.0rc1 <v30.4
Fix Suggestion:
Update to version v30.4
https://github.com/bitcoin/bitcoin.git (GITHUB):
Affected version(s) >=v0.8.2rc1 <v29.5 || >=v0.9.0rc1 <v29.5 || >=v0.10.0rc1 <v29.5 || >=v0.11.0rc1 <v29.5 || >=v0.12.0rc1 <v29.5 || >=v0.13.0rc1 <v29.5 || >=v0.14.0rc1 <v29.5 || >=v0.15.0rc1 <v29.5 || >=v0.16.0rc1 <v29.5 || >=v0.17.0rc1 <v29.5 || >=v0.18.0rc1 <v29.5 || >=v0.19.0rc1 <v29.5 || >=v0.20.0rc1 <v29.5 || >=v0.21.0rc1 <v29.5 || >=v22.0rc1 <v29.5 || >=v23.0rc1 <v29.5 || >=v24.0rc1 <v29.5 || >=v25.0rc1 <v29.5 || >=v26.0rc1 <v29.5 || >=v27.0rc1 <v29.5 || >=v28.0rc1 <v29.5 || >=v29.0rc1 <v29.5
Fix Suggestion:
Update to version v29.5
Do you need more information?
Contact Us
CVSS v4
Base Score:
8.7
Attack Vector
NETWORK
Attack Complexity
LOW
Attack Requirements
NONE
Privileges Required
NONE
User Interaction
NONE
Vulnerable System Confidentiality
NONE
Vulnerable System Integrity
NONE
Vulnerable System Availability
HIGH
Subsequent System Confidentiality
NONE
Subsequent System Integrity
NONE
Subsequent System Availability
NONE
CVSS v3
Base Score:
7.5
Attack Vector
NETWORK
Attack Complexity
LOW
Privileges Required
NONE
User Interaction
NONE
Scope
UNCHANGED
Confidentiality
NONE
Integrity
NONE
Availability
HIGH
EPSS
Base Score:
0.17