Mend.io Vulnerability Database
The largest open source vulnerability database
What is a Vulnerability ID?
New vulnerability? Tell us about it!
CVE-2026-120206
Published:October 31, 2026
Updated:November 04, 2026
Thelia before 3.2.0 contains a cross-site request forgery vulnerability in the back office that allows attackers to forge administrative actions because per-session CSRF tokens leak via URL query strings. Attackers can reuse leaked tokens or target the unprotected setToggleVisibilityAction and updatePositionAction to make logged-in administrators delete, hide or reorder catalogue and configuration objects.
Affected Packages
https://github.com/thelia/thelia.git (GITHUB):
Affected version(s) >=2.0.0-beta1 <3.2.0 || >=3.0.0-beta1 <3.2.0
Fix Suggestion:
Update to version 3.2.0
thelia/core (PHP):
Affected version(s) >=2.0.2 <3.2.0 || >=3.0.0-beta1 <3.2.0
Fix Suggestion:
Update to version 3.2.0
thelia/thelia (PHP):
Affected version(s) >=2.0.0-beta1 <3.2.0 || >=3.0.0-beta1 <3.2.0
Fix Suggestion:
Update to version 3.2.0
thelia/backoffice-default-twig-template (PHP):
Affected version(s) >=0.1.0 <1.2.0 || >=1.0.0-beta3 <1.2.0
Fix Suggestion:
Update to version 1.2.0
Do you need more information?
Contact Us
CVSS v4
Base Score:
5.9
Attack Vector
NETWORK
Attack Complexity
LOW
Attack Requirements
PRESENT
Privileges Required
NONE
User Interaction
ACTIVE
Vulnerable System Confidentiality
NONE
Vulnerable System Integrity
HIGH
Vulnerable System Availability
LOW
Subsequent System Confidentiality
NONE
Subsequent System Integrity
NONE
Subsequent System Availability
NONE
CVSS v3
Base Score:
5.9
Attack Vector
NETWORK
Attack Complexity
HIGH
Privileges Required
NONE
User Interaction
REQUIRED
Scope
UNCHANGED
Confidentiality
NONE
Integrity
HIGH
Availability
LOW
Weakness Type (CWE)
Cross-Site Request Forgery
EPSS
Base Score:
0.15